Back to overview
Downtime
Web App is down
Jun 22, 2026 at 2:40pm UTC
Affected services
Wep App
Resolved
Jun 22, 2026 at 2:45pm UTC
The issues loading the web app should be resolved.
Affected services
Created
Jun 22, 2026 at 2:40pm UTC
We have identified an issue with the web app not loading
Affected services