Back to overview
Degraded

1:1 Outage

Apr 14, 2026 at 1:30am UTC
Affected services
Wep App
Windy

Resolved
Apr 14, 2026 at 2:20am UTC

This issue has been resolved

Created
Apr 14, 2026 at 1:30am UTC

We are experiencing an outage with our 1:1s feature due to an AWS IAM outage preventing a complete deploy of a critical upgrade.