Back to overview
Downtime
Database Downtime
Mar 19, 2026 at 03:03am UTC
Affected services
Wep App
Windy
Integration Syncing
Resolved
Mar 19, 2026 at 03:27am UTC
Due to a incorrect configuration update on our DB, we experienced ~17 minutes of downtime from 11:03 to 11:20pm. During this time all services were affected. We apologize for any inconvenience.
Affected services
Created
Mar 19, 2026 at 03:03am UTC
We are experiencing issues with db connectivity due to a configuration update.
Affected services