Back to overview
Downtime
Background Processing Outage
Jan 07 at 12:01pm EST
Affected services
Wep App
Windy
Integration Syncing
Resolved
Jan 07 at 12:42pm EST
This situation has been resolved.
Affected services
Updated
Jan 07 at 12:15pm EST
Initial fixes have been rolled out, and we are seeing error levels decrease
Affected services
Created
Jan 07 at 12:01pm EST
Our background processing provider is currently experiencing an outage. This is impacting all installation syncing, webhook process, and Windy. We are working with them on a resolution.
Affected services