Back to overview
Degraded
Connectivity Issues with Integration Syncing
Nov 24 at 11:52am EST
Affected services
Integration Syncing
Resolved
Nov 24 at 02:07pm EST
The issue has been resolved.
Affected services
Updated
Nov 24 at 01:37pm EST
We are implementing a fix for the issue
Affected services
Updated
Nov 24 at 12:32pm EST
We have identified the root cause of the issue and are working on a fix
Affected services
Created
Nov 24 at 11:52am EST
We have been experiencing intermittent connectivity issues syncing integrations. We are actively investigating the matter.
Affected services