Back to overview
Degraded
Increased Event Processing Latency
Oct 28 at 05:21pm EDT
Affected services
Windy
Integration Syncing
Resolved
Oct 28 at 06:15pm EDT
Our provider has resolved the issues and services have been restored
Affected services
Created
Oct 28 at 05:21pm EDT
Due to degraded processing throughput from our event queuing provider, we are experiencing increased latency throughout our stack when processing events.
Affected services