Back to overview
Degraded

Message Broker Connectivity Issues

Aug 28 at 09:29am EDT
Affected services
Windy
Integration Syncing

Resolved
Aug 31 at 01:30pm EDT

We have identified the root cause of the issue and resolved the situation.

Updated
Aug 30 at 08:24am EDT

We are experiencing similar issues again. This is surfacing as delays from Windy, duplicate execution and responses, report generation, and delayed data syncs. We apologize for any inconvenience and are working with them on a solution.

Updated
Aug 28 at 06:55pm EDT

We believe that the situation has been resolved, but are continuing to monitor for any regressions.

Updated
Aug 28 at 05:07pm EDT

We are continuing to investigate the situation

Updated
Aug 28 at 03:08pm EDT

We believe the root cause of the issue has been identified and are releasing a patch to target the issue.

Updated
Aug 28 at 12:30pm EDT

We are working with our providers on a resolution to the situation.

Updated
Aug 28 at 11:30am EDT

We are still investigating the root cause of the outage and hope to have more information soon.

Created
Aug 28 at 09:29am EDT

We are experiencing issues with our message broken and distributed event execution. This is surfacing as delays from Windy, duplicate execution and responses, report generation, and delayed data syncs. We apologize for any inconvenience and are working with them on a solution.