Back to overview
Degraded
Connectivity Issues in Cluster
Aug 21 at 01:13pm EDT
Affected services
Windy
Integration Syncing
Resolved
Aug 21 at 05:28pm EDT
The issue was related to cloudflare and has resolved itself
Affected services
Updated
Aug 21 at 03:12pm EDT
Cloudflare is reporting outages, services served with cloudflare are the primary ones affected. This includes:
HRIS (merge.dev)
HubSpot
Linear
Zoom
AI Inference Providers
Affected services
Created
Aug 21 at 01:13pm EDT
Our infrastructure is experiencing an incident connecting to services outside of the cluster. We are working on resolving the issue.
Affected services