Back to overview
Degraded

Degraded Performance Due to DB Capacity

Jun 13 at 06:30am EDT
Affected services
App
Integration Syncing
Windy

Resolved
Jun 13 at 09:40am EDT

We have identified the root cause and resolved the issues

Created
Jun 13 at 06:30am EDT

A database cluster and instance size upgrade last night did not go as planned, and we introduced added latency and load into the system.