Back to overview
Downtime
Services Impaired
Jan 23, 2025 at 4:07pm UTC
Affected services
Integration Syncing
Resolved
Jan 23, 2025 at 6:02pm UTC
All services have been restored
Affected services
Updated
Jan 23, 2025 at 5:12pm UTC
We have a partial restoration of services on our write database. We are still working on restoring service to our read database.
Affected services
Created
Jan 23, 2025 at 4:07pm UTC
All services are currently impaired due to our database providers certificate management service experiencing an error and reissuing all user-facing certificates.
https://status.timescale.com/issues/67926cbc10bdfb3f068d82ac
Affected services