Back to overview
Resolved

Minor incident

Sep 4, 2026 at 6:57pm UTC
Affected services
Integration Syncing

Resolved
Sep 4, 2026 at 9:21pm UTC

We are continuing to monitor this but the syncing system is healthy now and is working as normal

Updated
Sep 4, 2026 at 8:58pm UTC

We continue to monitor this issue. Our queues remain healthy, but some integration syncing may still be delayed or fail

Updated
Sep 4, 2026 at 8:31pm UTC

We are continuing to monitor this. Some integration syncing may still be delayed or fail

Updated
Sep 4, 2026 at 7:51pm UTC

We continue to monitor this. There is no change to report at this time. Some jobs may still be delayed or fail which will impact integration syncing

Updated
Sep 4, 2026 at 7:37pm UTC

Background workflow processing is still recovering. We are still monitoring the system and will continue to share updates

Updated
Sep 4, 2026 at 7:18pm UTC

Background workflow processing is recovering. We are monitoring the system and checking for jobs that may have failed or been delayed during the incident. We will provide another update after we confirm that processing has returned to normal

Created
Sep 4, 2026 at 6:57pm UTC

We are investigating delays affecting some Windmill background workflows. Some jobs may start or finish later than expected. We are working to restore normal operation and will share another update when we have more information